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1. Provider Portal for Dialysis Overview 
The VA Financial Services Center (FSC) Dialysis Provider Portal gives medical providers access to EOB and Authorization information sent by 
the VA. All EOB information can be printed and saved.  

This document provides step-by-step instructions for using the Provider Portal. For additional issues and information about the Provider 
Portal, contact the VA FSC Customer Service Help Desk at 877-353-9791 or vafsccshd@mail.va.gov . 

 System requirements A.
Ensure you meet the following requirements prior to creating an account on the Provider Portal: 

• Windows XP or later 
• Internet Explorer Version 7.0 or later 
• A valid email address 
• A current business relationship with the VA, which includes a Tax ID number and a check/trace number from existing transactions 

with the VA medical facilities. 
  

mailto:vafsccshd@mail.va.gov
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2. Create an Account 
Open the Provider Portal website at https://www.vahcps.fsc.va.gov/ and then click on the Not already a user? Click here to create a new 
account link. 

  

https://www.vahcps.fsc.va.gov/
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 Fill Out the User Registration Form A.
Use this guide to fill out the User Registration form. 

  

Select Your State 
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 Email Registration B.
After the registration is submitted, a notice is presented to the user and an email will be sent to the email address used for registration. 
Check your email! You have 30 minutes before your access request expires. 
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 Check Your Email! C.
The registration email will have a login link that expires 30 minutes from your registration. Click the link or copy and paste the link into 
an Internet Explorer browser.  

 

  

i. Registration Complete Notice 
After you click the email link, the Complete Registration page provides a login link. Click the here link to login with the email and 
password used for registration.  
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 Complete Security Training D.
To gain access to the Provider Portal System you must complete the Information Security Awareness training and the VHA Privacy 
training. Click the links to open the PDF documents. After completing the training, check the boxes certifying training has been 
completed. Then click the I have completed training button. 
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3. Request Provider Access 
The VA requires this step to validate each user requesting access to the system. It also allows the VA to determine which claims or 
authorizations the user should have access to. The VA determines access using providers’ billing addresses. Include all billing addresses when 
filling out the form.  

Requesting access to Explanation of Benefits (EOB) example: 
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If you are selecting Request to Access Medical Authorizations, the screen shown below is what you will see when doing so. Fill out all 
the required information and then click SUBMIT.  
NOTICE: You will have to enter an authorization number that belongs to the facility for which you are requesting access. 

Requesting access to Authorizations example: 
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 Provider Request Submitted A.
Allow 24 hours for your request to be processed. The system automatically searches for a billing address and check number match to 
identify the correct provider account. If a match is not found, the billing contact will be called or emailed to determine the correct 
provider account. 

 

  

 Access Granted Email B.
An email granting access will be sent to the user. Enter the user name and password created during the registration process to log in.  
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4. Navigating the Provider Portal 

 Provider Portal Menus A.
This is the home page with all menus expanded. During registration, each user designates the access they need. Users will either have 
access to Authorizations, EOBs/Claims or both. All users have access to the My Profile, Information and Help menus.  

 

 

 Medical Authorizations – All Others option B.
Click on the Medical Authorizations menu tab and select All Others to open the Authorizations Workflow screen. The All Others option 
allows you to search for authorizations created by all VA Medical Centers, with the exception of Indianapolis, North Chicago or Walla 
Walla. For instructions on searching for Indianapolis, North Chicago or Walla Walla VAMC patient authorizations, select the Indianapolis, 
North Chicago or Walla Walla Svc Area option and skip to section 4C.  

The Referred To Provider NPI field initially displays your National Provider Identifier (NPI) number. If you have more than one NPI 
number, you can select the desired number from the drop-down list. 
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Each of the input fields in the Search Criteria section help you narrow your search. The more information you can enter into these fields, 
the more precise your search will be in locating the desired authorizations. Enter as much information as you have in the fields provided. 

1. In the Date fields, you can enter a specific date (mm/dd/yyyy format) or use the calendar icons to search for and select a date. 

2. To locate authorizations for a specific provider, select the provider’s NPI number from the Referred To Provider NPI drop-down list. 

3. Click Search.  

 

 

i. Authorization Search Results 
This screen displays a list of authorization records the system found based on the search criteria you entered.  
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a) Sort the Claims  
To sort the claims by one of the column headings, simply click on the column heading to sort in that order. For example, to sort the 
authorizations in Authorization Number order, click on the Authorization Number column heading. The system displays the total 
number of authorizations (records) it found at the bottom of the screen. To page through the claims, click on a page number link 
to display that page. 

b) View Authorization Forms (7079) 
To display 7079 forms, click on the Print 7079(s) link. The system displays the authorization form for that 
record.  

1. To display 7079 forms for all records listed, select the checkbox at the far right of the column headings. 
This selects all of the records.  

2. To select a specific record, select the checkbox for that record. 

3.  Click on the Print 7079(s) link. The system displays the authorization form for those records. 

Print the Authorization 
From the list of authorizations, you can print one or more authorization forms. To print the authorization(s) from the displayed 
PDF in Adobe Reader, under the File menu, select Print, then follow the prompts, or simply click on the print icon and then click 
OK. To close the PDF, click on the close icon (X) in the top right corner of the PDF screen. 

Save the Authorization 
To save the authorization(s) to your PC or network hard drive, from within the displayed PDF in Adobe Reader, under the File 
menu, select Save a Copy, then follow the prompts, or simply click on the save icon and then click OK. To close the PDF, click on 
the close icon (X) in the top right corner of the PDF screen.  



Dialysis Provider Portal User Guide  

May 2015 14 

The authorization form (7079) displays in an Adobe Reader PDF screen. From this screen you can print the form or save it to your PC or 
network hard drive. 
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c) View Authorization forms (7079) and Provider Letters  
The system gives you a way to print both the authorization form and the provider letter at the same time.   

1. To display 7079 forms for all records listed, select the checkbox at the far right of the column headings. 
This selects all of the records.  

2. To select a specific record, click on the checkbox for that record. 

3. Click on the Print 7079(s) and Provider Letter(s) link. The system displays both the 7079 and the 
provider letter in an Adobe Reader PDF screen. From this screen you can print the form or save it to 
your PC or network hard drive. 

Print the Authorization and Provider Letter 
To print the authorization(s) and Provider Lettes from the displayed PDF in Adobe Reader, under the File menu, select Print, then 
follow the prompts, or simply click on the print icon and then click OK. To close the PDF, click on the close icon (X) in the top right 
corner of the PDF screen. 

Save the Authorization and Letter 
To save the authorization(s) and Provider Letter to your PC or network hard drive, from within the displayed PDF in Adobe Reader, 
under the File menu, click on Save a Copy, then follow the prompts, or simply click on the save icon and then click OK. To close the 
PDF, click on the close icon (X) in the top right corner of the PDF screen.  
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 Medical Authorizations – Indianapolis, North Chicago or Walla Wall Svc Area option C.
Click on the Medical Authorizations menu tab and select Indianapolis, North Chicago or Walla Walla Svc Area to open the 
Authorizations Workflow screen.  

The Referred To Provider NPI field initially displays your NPI number. If you have more than one NPI number, you can select the desired 
number from the drop-down list. 

 

Each of the input fields in the Search Criteria section help you narrow your search. The more information you can enter into these fields, 
the more precise your search will be in locating the desired authorizations. 

1. Enter as much information as you have in the fields provided. In the Date fields, you can enter a specific date (mm/dd/yyyy format) 
or use the calendar icons to search for and select a date. 

2. To locate authorizations for a specific provider, select the provider’s National Provider Identifier number from the Referred To 
Provider NPI drop-down list. 

3. Click on Search.   
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ii. Authorization Search Results 
This screen displays a list of authorization records the system found based on the search criteria you entered.  

 

a) Sort the Claims  
To sort the claims by one of the column headings, simply click on the column heading to sort in that order. For example, to sort the 
authorizations in Authorization Number order, click on the Authorization Number column heading. The system displays the total 
number of authorizations (records) it found at the bottom of the screen. To page through the claims, click on a page number link 
to display that page. 

b) View Authorization Form (7079) 
 To display 7079 forms, click on the Print 7079(s) link. The system displays the authorization form for that record.  

Print the Authorization 
To print authorization(s), from the displayed PDF in Adobe Reader, under the File menu, select Print, then follow the prompts, or 
simply click on the print icon and then click OK. To close the PDF, click on the close icon (X) in the top right corner of the PDF 
screen. 

Save the Authorization 
To save the authorization(s) to your PC or network hard drive, from within the displayed PDF in Adobe Reader, under the File 
menu, select Save a Copy, then follow the prompts, or simply click on the save icon and then click OK. To close the PDF, click the 
close icon (X) in the top right corner of the PDF screen.  
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c) View Provider Letters 
Click on the Print Provider Letter link. The system displays the provider letter in an Adobe Reader PDF screen. From this screen 
you can print the form or save it to your PC or network hard drive. 

1. To display 7079 forms for all records listed, select the checkbox at the far right of the column headings. This selects all of the 
records.  

2. To select a specific record, click on the checkbox for that record. 

3. Click on the Print 7079(s) and Provider Letter(s) link. The system displays both the 7079 and the provider letter in an Adobe 
Reader PDF screen. From this screen you can print the form or save it to your PC or network hard drive. 

Print the Provider Letter 
To print the Provider Letter, from the displayed PDF in Adobe Reader, under the File menu, select Print, then follow the prompts, 
or simply click on the print icon and then click OK. To close the PDF, click on the close icon (X) in the top right corner of the PDF 
screen. 

Save the Provider Letter 
To save the Provider Letter to your PC or network hard drive, from within the displayed PDF in Adobe Reader, under the File menu, 
select Save a Copy, then follow the prompts, or simply click on the save icon and then click OK. To close the PDF, click on the close 
icon (X) in the top right corner of the PDF screen.  
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The authorization form (7079) displays in an Adobe Reader PDFscreen. From this screen you can print the form or save it to your PC or 
network hard drive. 
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 EOB Claims D.
Hover over the EOB/Claims menu and select Contracted Dialysis.  
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i. Contracted Dialysis EOB Search 
The Provider Tax ID for your account is prepopulated. If you have more than one, use the drop down menu to navigate between 
Provider Tax IDs.  

• Blank Search—Do not enter any search criteria, just click SEARCH. The results will display all dialysis EOBs. If there are more than 
200 EOBs, enter at least one search criterion.  

• Criteria Search—Enter a single criterion or more to limit the search results. Key ENTER or click SEARCH for results to appear. 
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a) Sort by Headers 
Click on the header name to sort by that category. In this image the data is sorted by Claim Status. 

 

  

Click the header again to reverse the sort order. 
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 My Profile E.
On the My Profile page, you have the opportunity to renew training, review access type and billing addresses, and request access to 
other billing addresses. Contact information and Provider Portal Help Desk information is also found here. 
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ii. Request Provider Access 
Under the My Profile menu you can select Request Provider Access. This allows you to request access to more billing addresses or 
Authorization access if you already have EOB access. 
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 Information F.
The information menu provides contact details for the Provider Portal and a link to information about the Financial Services Center. 

 Help G.
The Help menu provides a link to Frequently Asked Questions (FAQ) and a link for this guide. 
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